<!doctype html>
<html lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Citizen-Standard for 4-29-21 &#8211; citizenstandard.com</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizenstandard.com &raquo; Feed" href="https://citizenstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizenstandard.com &raquo; Comments Feed" href="https://citizenstandard.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citizenstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://citizenstandard.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://citizenstandard.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://citizenstandard.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://citizenstandard.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://citizenstandard.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://citizenstandard.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://citizenstandard.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://citizenstandard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-lite-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C300%7CPoppins%3A300%2C400%2C500%2C600%2C700%7CMontserrat%3A300%2C300i%2C400%2C800%2C800i%7CLato%3A300%2C400%2C700%2C900&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-mcustomscrollbar-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-fonts-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/elegant_font/HTML-CSS/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/lightslider/lightslider.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/font-awesome/css/font-awesome.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/css/animate.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-style-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/prettyPhoto/css/prettyPhoto.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/slick/slick.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style1-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/slick/slick-theme.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='vmagazine-lite-style-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/style.css?ver=1.2.6' type='text/css' media='all' />
<style id='vmagazine-lite-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vmagazine-lite-responsive-css'  href='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/css/responsive.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://citizenstandard.com/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<link rel="https://api.w.org/" href="https://citizenstandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citizenstandard.com/wp-json/wp/v2/posts/3877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citizenstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citizenstandard.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://citizenstandard.com/?p=3877' />
<link rel="alternate" type="application/json+oembed" href="https://citizenstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitizenstandard.com%2Fdigital-edition%2Fcitizen-standard-for-4-29-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citizenstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitizenstandard.com%2Fdigital-edition%2Fcitizen-standard-for-4-29-21%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="canonical" href="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" />
<link rel="icon" href="https://citizenstandard.com/wp-content/uploads/2019/12/cropped-citizen-standard-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://citizenstandard.com/wp-content/uploads/2019/12/cropped-citizen-standard-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citizenstandard.com/wp-content/uploads/2019/12/cropped-citizen-standard-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://citizenstandard.com/wp-content/uploads/2019/12/cropped-citizen-standard-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Change Header Layout */

header.header-layout1 .logo-ad-wrapper .vmagazine-lite-container .site-branding, header.header-layout3 .logo-ad-wrapper .vmagazine-lite-container .site-branding {
    display: table-cell;
    width: calc(100% - 728px) ;
    vertical-align: middle;
}


/* Change Header logo size */
header.header-layout1 .logo-ad-wrapper .vmagazine-lite-container .header-ad-wrapper, header.header-layout3 .logo-ad-wrapper .vmagazine-lite-container .header-ad-wrapper {
    display: table-cell;
    -moz-width: calc(100% - 250px);
    -webkit-width: calc(100% - 250px);
    width: 728px;
    vertical-align: middle;
}


/* Hide Page Titles */
.page-title {
	display: none;
}


/* Fix Go To Top Of Page Icon */
.fa-angle-up, .fa-facebook {
font: normal normal normal 14px/1 FontAwesome;
    font-size: 32px;
}


/* Fix Social Icons */
.fa-facebook, .fa-twitter, .fa-pinterest, .fa-linkedin, .fa-digg, .fa-envelope {
font: normal normal normal 14px/1 FontAwesome;
 
}


/*Class Sidebar Listing Modifications*/

#awpcpcatlayout {
    width: 100%;
    background-color: white;
    padding: 20px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-3877 single-format-standard wp-custom-logo wp-embed-responsive fullwidth_layout right-sidebar template-three vmagazine-lite-single-layout">

	            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
            
    <div class="vmagazine-lite-mobile-search-wrapper">
        <div class="mob-search-form">
             <div class="img-overlay"></div>
           
            <div class="mob-srch-wrap">
                <div class="nav-close">
                    <span></span>
                    <span></span>
                </div>
                <div class="mob-search-wrapp">
                    
<form method="get" class="search-form" action="https://citizenstandard.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

                    <div class="search-content"></div>
                    <div class="block-loader" style="display:none;">
                        <div class="sampleContainer">
                            <div class="loader">
                                <span class="dot dot_1"></span>
                                <span class="dot dot_2"></span>
                                <span class="dot dot_3"></span>
                                <span class="dot dot_4"></span>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="vmagazine-lite-mobile-navigation-wrapper">
 
    <div class="mobile-navigation">
        <div class="img-overlay"></div>
        
        <div class="vmag-opt-wrap">
            <div class="nav-close">
                <span></span>
                <span></span>
            </div>

            <div class="icon-wrapper">
                	    <ul class="social">
	    			        <li>
		        	<a href="mailto:news@citizenstandard.com">
		        		<i class="fa fa-envelope"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.facebook.com/citizenstandard/">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		</ul>									
	                </div>
            <div class="site-branding">                 
                <a href="https://citizenstandard.com/" class="custom-logo-link" rel="home"><img width="538" height="90" src="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg" class="custom-logo" alt="citizenstandard.com" srcset="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg 538w, https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo-300x50.jpg 300w" sizes="(max-width: 538px) 100vw, 538px" /></a>                <div class="site-title-wrapper">
                                            <p class="site-title"><a href="https://citizenstandard.com/" rel="home">citizenstandard.com</a></p>
                                            <p class="site-description">Your Valley View Area Newspaper</p>
                                    </div>
            </div><!-- .site-branding -->
            	<div class="vmagazine-lite-nav-wrapper">
		<div class="vmagazine-lite-container">			
			<nav class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://citizenstandard.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="primary-menu" class="vmagazine_lite_mega_menu"><li id="menu-item-1873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="https://citizenstandard.com/category/news/">News</a></li>
<li id="menu-item-1875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1875"><a href="https://citizenstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://citizenstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://citizenstandard.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a href="https://citizenstandard.com/category/shop-local-service-directory/">Shop Local &#038; Service Directory</a></li>
<li id="menu-item-2203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2203"><a href="https://citizenstandard.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://citizenstandard.com/about/">About</a></li>
<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://citizenstandard.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1920"><a href="https://citizenstandard.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-lite-container -->	
	</div>
	    
        </div>
    </div>
</div>
	 <div class="vmagazine-lite-main-wrapper">
		 
		     <div class="vmagazine-lite-mob-outer">
        <div class="vmagazine-lite-mobile-nav-wrapp">
            <div class="mob-search-icon">
                <span>
                    <i class="fa fa-search" aria-hidden="true"></i>
                </span>
             </div>
             <div class="vmagazine-lite-logo">
                <a href="https://citizenstandard.com/" class="custom-logo-link" rel="home"><img width="538" height="90" src="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg" class="custom-logo" alt="citizenstandard.com" srcset="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg 538w, https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo-300x50.jpg 300w" sizes="(max-width: 538px) 100vw, 538px" /></a>             </div>
             <div class="nav-toggle">
                <div class="toggle-wrap">
                 <span></span>
                </div>
             </div>
        </div>
    </div>

		 <div class="vmagazine-lite-header-handle">
		 	
<header id="masthead" class="site-header header-layout1">

	<div class="vmagazine-lite-top-header clearfix menu-half">
		<div class="vmagazine-lite-container">
			
			<div class="top-men-wrap">
				
				<div class="top-menu">
									</div>
				
									<div class="top-left">
							    <ul class="social">
	    			        <li>
		        	<a href="mailto:news@citizenstandard.com">
		        		<i class="fa fa-envelope"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.facebook.com/citizenstandard/">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
						</div>
						<div class="top-right">
				<div class="vmagazine-lite-search-form-primary">
<form method="get" class="search-form" action="https://citizenstandard.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div>
				<div class="search-content"></div>
				<div class="block-loader" style="display:none;">
            		<div class="sampleContainer">
					    <div class="loader">
					        <span class="dot dot_1"></span>
					        <span class="dot dot_2"></span>
					        <span class="dot dot_3"></span>
					        <span class="dot dot_4"></span>
					    </div>
					</div>
        		</div>
			</div>	
				
		</div>
	</div><!-- .vmagazine-lite-top-header -->
	

	<div class="logo-ad-wrapper clearfix">
		<div class="vmagazine-lite-container">
			<div class="site-branding">					
				<a href="https://citizenstandard.com/" class="custom-logo-link" rel="home"><img width="538" height="90" src="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg" class="custom-logo" alt="citizenstandard.com" srcset="https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo.jpg 538w, https://citizenstandard.com/wp-content/uploads/2020/02/cropped-Citizen-Standard-logo-300x50.jpg 300w" sizes="(max-width: 538px) 100vw, 538px" /></a>				<div class="site-title-wrapper">
											<p class="site-title"><a href="https://citizenstandard.com/" rel="home">citizenstandard.com</a></p>
											<p class="site-description">Your Valley View Area Newspaper</p>
									</div>
			</div><!-- .site-branding -->
						        	<div class="header-ad-wrapper">
		        		<div id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>		            </div><!-- .header-ad-wrapper -->
		            		</div><!-- .vmagazine-lite-container -->
	</div><!-- .logo-ad-wrapper -->
    	<div class="vmagazine-lite-nav-wrapper">
		<div class="vmagazine-lite-container clearfix">			
			<nav id="site-navigation" class="main-navigation clearfix" >
				<div class="nav-wrapper">
					
		                    <div class="index-icon">
            <a href="https://citizenstandard.com/"><i class="fa fa-home"></i></a>
        </div>
    					<div class="menu-mmnu-container"><ul id="menu-navigation" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873"><a href="https://citizenstandard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1875"><a href="https://citizenstandard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://citizenstandard.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://citizenstandard.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a href="https://citizenstandard.com/category/shop-local-service-directory/">Shop Local &#038; Service Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2203"><a href="https://citizenstandard.com/category/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://citizenstandard.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1923"><a href="https://citizenstandard.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1920"><a href="https://citizenstandard.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .nav-wrapper -->
			</nav><!-- #site-navigation -->

			
		</div><!-- .vmagazine-lite-container -->	
	</div>
	   
            <div class="vmagazine-lite-ticker-wrapper cS-hidden">
        <div class="vmagazine-lite-container default-layout">
                        <div class="ticker-wrapp">
                    <div class="vmagazine-lite-ticker-caption">
                        <span>Recent News</span>
                    </div>
                <ul id="vmagazine-lite-news-ticker" >                    <li>
                        <div class="single-news">
                            <a href="https://citizenstandard.com/news/arbor-day-in-gratz/">
                            Arbor Day in Gratz                            </a>
                            <span class="date">
                                April 29, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://citizenstandard.com/news/annual-pet-carnival-is-back-on-may-8/">
                            Annual pet carnival is back on May 8                            </a>
                            <span class="date">
                                April 29, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/">
                            Citizen-Standard for 4-29-21                            </a>
                            <span class="date">
                                April 29, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://citizenstandard.com/news/millersburg-gives-state-of-the-district-address/">
                            Millersburg gives state of the district address                            </a>
                            <span class="date">
                                April 29, 2021                            </span>
                        </div>
                    </li>
                            <li>
                        <div class="single-news">
                            <a href="https://citizenstandard.com/news/resident-complains-about-pine-grove-township-supervisors/">
                            Resident complains about Pine Grove Township supervisors                            </a>
                            <span class="date">
                                April 22, 2021                            </span>
                        </div>
                    </li>
        </ul>            </div>
            </div><!--.vmagazine-lite-container --></div></header><!-- #masthead -->
		</div>
		
		<div id="content" class="site-content">
			
				<div class="vmagazine-lite-breadcrumb-wrapper">
				
	<div class="vmagazine-lite-bread-home">
			<div class="vmagazine-lite-bread-wrapp">
				
					<div class="breadcrumb-title">
																</div>
					<div class="vmagazine-lite-breadcrumb"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs"><ul class="trail-items"><li class="trail-item trail-begin"><a href="https://citizenstandard.com" rel="home"><span>Home</span></a></li><li class="trail-item"><a href="https://citizenstandard.com/category/digital-edition/"><span>Digital Edition</span></a></li><li class="trail-item trail-end current"><span>Citizen-Standard for 4-29-21</span></li></ul></nav></div>			</div>
		</div>

			</div>	
			 <div class="vmagazine-lite-container">
	 	
<div id="primary" class="content-area post-single-layout1 vmagazine-lite-content">
	<main id="main" class="site-main" role="main">
		<article id="post-3877" class="post-3877 post type-post status-publish format-standard hentry category-digital-edition">
			
			<span class="cat-links"><a href="https://citizenstandard.com/category/digital-edition/" class="cat-10" rel="category tag">Digital Edition</a></span>
			<header class="entry-header">
				<h1 class="entry-title">Citizen-Standard for 4-29-21</h1>
			</header><!-- .entry-header -->

			<div class="entry-meta clearfix">
				<span class="posted-on"><i class="fa fa-clock-o"></i>April 29, 2021</span><span class="comments"><i class="fa fa-comments"></i>0</span>			</div><!-- .entry-meta -->
			
			<div class="entry-content clearfix">
				<div id="wpmem_restricted_msg"><p>If you are an existing user, please log in. New users may register below. Call 570-682-9081 with questions. Online subscription is $42.00 per year. We will contact you regarding your payment options.</p></div><div id="wpmem_login"><a id="login"></a><form action="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" method="POST" id="wpmem_login_form" class="form"><input type="hidden" id="_wpmem_login_nonce" name="_wpmem_login_nonce" value="97a837968d" /><input type="hidden" name="_wp_http_referer" value="/digital-edition/citizen-standard-for-4-29-21/" /><fieldset><legend>Existing Users Log In</legend><label for="log">Username or Email</label><div class="div_text"><input name="log" type="text" id="log" value="" class="username" required  /></div><label for="pwd">Password</label><div class="div_text"><input name="pwd" type="password" id="pwd" class="password" required  /></div><input name="redirect_to" type="hidden" value="/digital-edition/citizen-standard-for-4-29-21/" /><input name="a" type="hidden" value="login" /><div class="button_div"><input name="rememberme" type="checkbox" id="rememberme" value="forever" />&nbsp;<label for="rememberme">Remember Me</label>&nbsp;&nbsp;<input type="submit" name="Submit" value="Log In" class="buttons" /></div></fieldset></form></div><div id="wpmem_reg"><a id="register"></a><form name="form" method="post" action="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" id="wpmem_register_form" class="form"><input type="hidden" id="_wpmem_register_nonce" name="_wpmem_register_nonce" value="00b12a6ad9" /><input type="hidden" name="_wp_http_referer" value="/digital-edition/citizen-standard-for-4-29-21/" /><fieldset><legend>New User Registration</legend><label for="username" class="text">Choose a Username<span class="req">*</span></label><div class="div_text"><input name="username" type="text" id="username" value="" class="textbox" required  /></div><label for="first_name" class="text">First Name<span class="req">*</span></label><div class="div_text"><input name="first_name" type="text" id="first_name" value="" class="textbox" required  /></div><label for="last_name" class="text">Last Name<span class="req">*</span></label><div class="div_text"><input name="last_name" type="text" id="last_name" value="" class="textbox" required  /></div><label for="billing_address_1" class="text">Address 1<span class="req">*</span></label><div class="div_text"><input name="billing_address_1" type="text" id="billing_address_1" value="" class="textbox" required  /></div><label for="billing_address_2" class="text">Address 2</label><div class="div_text"><input name="billing_address_2" type="text" id="billing_address_2" value="" class="textbox" /></div><label for="billing_city" class="text">City<span class="req">*</span></label><div class="div_text"><input name="billing_city" type="text" id="billing_city" value="" class="textbox" required  /></div><label for="billing_state" class="text">State<span class="req">*</span></label><div class="div_text"><input name="billing_state" type="text" id="billing_state" value="" class="textbox" required  /></div><label for="billing_postcode" class="text">Zip<span class="req">*</span></label><div class="div_text"><input name="billing_postcode" type="text" id="billing_postcode" value="" class="textbox" required  /></div><label for="billing_country" class="text">Country<span class="req">*</span></label><div class="div_text"><input name="billing_country" type="text" id="billing_country" value="" class="textbox" required  /></div><label for="billing_phone" class="text">Phone<span class="req">*</span></label><div class="div_text"><input name="billing_phone" type="text" id="billing_phone" value="" class="textbox" required  /></div><label for="user_email" class="text">Email<span class="req">*</span></label><div class="div_text"><input name="user_email" type="email" id="user_email" value="" class="textbox" required  /></div><label for="subscription" class="select">Subscription Rates<span class="req">*</span></label><div class="div_select"><select name="subscription" id="subscription" class="dropdown" required ><option value="">---- Select One ----</option><option value="1 Year Print/Online - $42.00">1 Year Print/Online - $42.00</option><option value="1 Year Print Only - $42.00">1 Year Print Only - $42.00</option><option value="1 Year Online Only - $42.00">1 Year Online Only - $42.00</option><option value="Already Have Print Subscription">Already Have Print Subscription</option></select></div><label for="comments" class="textarea">Comments</label><div class="div_textarea"><textarea cols="20" rows="5" name="comments" id="comments" class="textarea"></textarea></div><div class="clear"></div><div class="captcha"><script src="https://www.google.com/recaptcha/api.js" async defer></script><div class="g-recaptcha" data-sitekey="6LestdIUAAAAAOhxwnJOIs1kcZj7VpEB9F2DTFgL"></div></div><input name="a" type="hidden" value="register" /><input name="wpmem_reg_page" type="hidden" value="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" /><div class="button_div"><input name="submit" type="submit" value="Register" class="buttons" /></div><div class="req-text"><span class="req">*</span>Required field</div></fieldset></form></div><div class='apss-social-share apss-theme-1 clearfix ' >
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Citizen-Standard%20for%204-29-21&#038;url=https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&#038;url=https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/&#038;title=Citizen-Standard%20for%204-29-21'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

				</div>				</div>
				<div class="entry-content clearfix">	
                    								    	
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://citizenstandard.com/news/millersburg-gives-state-of-the-district-address/" rel="prev"><span> Previous Article</span> <p>Millersburg gives state of the district address</p></a></div><div class="nav-next"><a href="https://citizenstandard.com/news/annual-pet-carnival-is-back-on-may-8/" rel="next"><span> Next Article</span> <p>Annual pet carnival is back on May 8</p></a></div></div>
	</nav>			</div><!-- .entry-content -->
            
			
					</article><!-- #post-## -->
			</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area vmagazine-lite-sidebar" role="complementary">
	<div class="theiaStickySidebar">
				<div id="widget_wpmemwidget-2" class="widget wp-members"><div id="wp-members"><h4 class="widget-title"><span class="title-bg">Login Status</span></h4><form name="form" method="post" action="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/"><fieldset><label for="username">Username or Email</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /></div></fieldset></form></div></div><div id="search-2" class="widget widget_search">
<form method="get" class="search-form" action="https://citizenstandard.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" autocomplete="off" class="search-field" placeholder="Search ..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">

</form>

</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span class="title-bg">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://citizenstandard.com/news/arbor-day-in-gratz/">Arbor Day in Gratz</a>
									</li>
											<li>
					<a href="https://citizenstandard.com/news/annual-pet-carnival-is-back-on-may-8/">Annual pet carnival is back on May 8</a>
									</li>
											<li>
					<a href="https://citizenstandard.com/digital-edition/citizen-standard-for-4-29-21/" aria-current="page">Citizen-Standard for 4-29-21</a>
									</li>
											<li>
					<a href="https://citizenstandard.com/news/millersburg-gives-state-of-the-district-address/">Millersburg gives state of the district address</a>
									</li>
											<li>
					<a href="https://citizenstandard.com/news/resident-complains-about-pine-grove-township-supervisors/">Resident complains about Pine Grove Township supervisors</a>
									</li>
					</ul>

		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title"><span class="title-bg">Social Media</span></h4><div class="textwidget custom-html-widget"><center><a href="mailto:news@citizenstandard.com">
<i style="font-size: 24pt !important;" class="fa fa-envelope"></i>
</a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="https://www.facebook.com/citizenstandard/">
<i style="font-size: 24pt !important;" class="fa fa-facebook"></i>
</a></center></div></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title"><span class="title-bg">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://citizenstandard.com/category/digital-edition/">Digital Edition</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://citizenstandard.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://citizenstandard.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://citizenstandard.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://citizenstandard.com/category/shop-local-service-directory/">Shop Local &amp; Service Directory</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://citizenstandard.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div id="awpcp-categories-2" class="widget widget_awpcp-categories"><h4 class="widget-title"><span class="title-bg">Classified Ads</span></h4><div id="awpcpcatlayout" class="awpcp-categories-list"></div><div class="fixfloat"></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-3" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Contact Information</span></h4>			<div class="textwidget"><p><img loading="lazy" class="alignright wp-image-2587 size-medium" src="http://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo-300x50.jpg" alt="Citizen Standard logo" width="300" height="50" srcset="https://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo-300x50.jpg 300w, https://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo-768x128.jpg 768w, https://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo-640x107.jpg 640w, https://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><br />
104 W. Main St.,<br />
Valley View, PA 17983</p>
<p>Phone: 570-682-9081<br />
Fax: 570-682-8734<br />
Email: <a href="mailto:news@citizenstandard.com">news@citizenstandard.com</a></p>
<p>Office Hours:<br />
Monday-Friday 9am-4pm</p>
</div>
		</div><div id="text-4" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Deadlines</span></h4>			<div class="textwidget"><p>All types of advertising and news releases should arrive at The Citizen-Standard office the Friday before the Thursday publication date.</p>
</div>
		</div><div id="text-5" class="widget widget_text"><h4 class="widget-title"><span class="title-bg">Publication</span></h4>			<div class="textwidget"><p>The Citizen-Standard is published weekly.</p>
</div>
		</div>			</div>
</aside><!-- #secondary -->
</div>
</div><!-- #content -->

		
		<footer id="colophon" class="site-footer footer-one">
			<div class="buttom-footer footer_one">
			<div class="middle-footer-wrap">
			<div class="vmagazine-lite-container">
				<div class="middle-ftr-wrap">
									     <div class="footer-logo-wrap">
	        			<a href="https://citizenstandard.com/"><img src="http://citizenstandard.com/wp-content/uploads/2020/02/Citizen-Standard-logo-white.png" ></a>
	        		</div>
				    				    <div class="footer-desc">
				    	The Citizen-Standard serves upper Dauphin county, lower Northumberland county and western Schuylkill County and the school districts of Tri-Valley, Pine Grove, Williams Valley, Upper Dauphin, Millersburg, Halifax and Line Mountain.				    </div>
				    				    				    <div class="footer-social">
							    <ul class="social">
	    			        <li>
		        	<a href="mailto:news@citizenstandard.com">
		        		<i class="fa fa-envelope"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="https://www.facebook.com/citizenstandard/">
		        		<i class="fa fa-facebook"></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		        <li>
		        	<a href="">
		        		<i class=""></i>
		        	</a>
		        </li>
	        		</ul>									
	    					</div>
									</div>
			</div>
		</div>
			<div class="footer-btm-wrap">
			<div class="vmagazine-lite-container">
				<div class="vmagazine-lite-btm-ftr">
					<div class="footer-credit">
	            						<div class="site-info">
					Copyright © The Citizen-Standard. All rights reserved. | 		            WordPress Theme : <a href="https://accesspressthemes.com/" target="_blank">VMagazine Lite</a> 
				</div><!-- .site-info -->				
			            	</div>
	            	        		</div>
            </div>
		</div>
</div>
		
			
		</footer><!-- #colophon -->
		
	
<a href="#" class="scrollup">
	<i class="fa fa-angle-up" aria-hidden="true"></i>
</a>
</div><!-- .vmagazine-lite-main-wrapper -->

<link rel='stylesheet' id='3d-flip-book-font-awesome-css'  href='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='3d-flip-book-client-css'  href='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/client.css?ver=1.10.23' type='text/css' media='all' />
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/citizenstandard.com\/wp-admin\/admin-ajax.php","ajax_nonce":"9c97d80003"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citizenstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://citizenstandard.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://citizenstandard.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2329014b7e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://citizenstandard.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/lazy-load/jquery.lazy.min.js?ver=1.2.6' id='jquery-lazy-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=1.2.6' id='jquery-mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/js/jquery.fitvids.js?ver=1.2.6' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/js/navigation.js?ver=1.2.6' id='vmagazine-lite-navigation-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/js/skip-link-focus-fix.js?ver=1.2.6' id='vmagazine-lite-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/lightslider/lightslider.js?ver=1.2.6' id='jquery-lightslider-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/js/wow.js?ver=1.2.6' id='jquery-wow-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/prettyPhoto/js/jquery.prettyPhoto.js?ver=1.2.6' id='jquery-prettyphoto-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.6' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/library/slick/slick.min.js?ver=1.2.6' id='jquery-slick-js'></script>
<script type='text/javascript' id='vmagazine-lite-custom-script-js-extra'>
/* <![CDATA[ */
var vmagazine_lite_ajax_script = {"mode":"enable","ajax_search":"show","ajaxurl":"https:\/\/citizenstandard.com\/wp-admin\/admin-ajax.php","fileUrl":"https:\/\/citizenstandard.com\/wp-content\/themes\/vmagazine-lite","lazy":"enable","controls":"default-layout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/themes/vmagazine-lite/assets/js/vmagazine-lite-custom.js?ver=1.2.6' id='vmagazine-lite-custom-script-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/knockout/knockout-3.5.0.js?ver=3.5.0' id='awpcp-knockout-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/js/select2.full.min.js?ver=4.0.5' id='select2-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/breakpoints.js/breakpoints.min.js?ver=0.0.10' id='breakpoints.js-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=4.1.3' id='awpcp-js'></script>
<script type='text/javascript' id='3d-flip-book-pdf-js-js-extra'>
/* <![CDATA[ */
var PDFJS_LOCALE = {"pdfJsWorker":"https:\/\/citizenstandard.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/js\/pdf.worker.js","pdfJsCMapUrl":"https:\/\/citizenstandard.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/cmaps\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/pdf.min.js?ver=2.3.200' id='3d-flip-book-pdf-js-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/html2canvas.min.js?ver=0.5' id='3d-flip-book-html2canvas-js'></script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/three.min.js?ver=108' id='3d-flip-book-three-js'></script>
<script type='text/javascript' id='3d-flip-book-js-extra'>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</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/3d-flip-book.min.js?ver=1.10.23' id='3d-flip-book-js'></script>
<script type='text/javascript' id='3d-flip-book-client-js-extra'>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</script>
<script type='text/javascript' src='https://citizenstandard.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/client.min.js?ver=1.10.23' id='3d-flip-book-client-js'></script>

<script type="text/javascript">
/* <![CDATA[ */
(function($, window){
	window.__awpcp_js_data = {"show-popup-if-user-did-not-upload-files":"","overwrite-contact-information-on-user-change":"1","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","classifiedsurl":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount.","maxCategories":"You have reached the maximum allowed categories for the selected fee plan."},"ajaxurl":"https:\/\/citizenstandard.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":","};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.options, __awpcp_js_data );
	}
	window.__awpcp_js_l10n = {"datepicker":{"prevText":"&#x3c;Prev","nextText":"Next&#x3e;","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"firstDay":0,"isRTL":false},"media-uploader-beforeunload":{"files-are-being-uploaded":"There are files currently being uploaded.","files-pending-to-be-uploaded":"There are files pending to be uploaded.","no-files-were-uploaded":"You haven't uploaded any images or files."}};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.localization, __awpcp_js_l10n );
	}
})(jQuery, window);/* ]]> */
</script>

</body>
</html>
