<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Price drops on UDA student-built home | </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://citizenstandard.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/pub/suits/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .widget .widget-title{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .nav-menu li a{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}@media only screen and (min-width: 768px) and (max-width: 959px){.wf-active .menu-toggle{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}}@media only screen and (max-width: 868px){.wf-active .site-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=citizenstandard.com&amp;id=108198643&amp;t=1487984094&amp;back=https%3A%2F%2Fcitizenstandard.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//citizenstandarddotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://citizenstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://citizenstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Price drops on UDA student-built&nbsp;home Comments Feed" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9sOgjAMhl/I2RAJ6oXxWcZoYLBuCx0hvr2dRI2H7Kbp4f/a/rBGZYJP6BPQoqJbeusZ1mgCKSbr8PZV7Q3zDv5jzk7IMGKK2kzqUf3IWxf6950wd7pj6F1otSutNmFG6VPUKSsIO6vRIYmshFFsnlROB/mr6GCz2rZxRmYlkexCKg1yqMgJlV/ZPIMIPzsbasGHZIXmV5IHV7pU9el4aKr6XI93ABKWfQ==' type='text/css' media='all' />
<link rel='stylesheet' id='suits-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i8sKhDAMAH9ou8FHBQ/LfouWWCtpU0yK+PfqTS/eZmAGtmwcJ8WkoDNGFMhlBClBBUR3wq8T+cAti8VkKj4kAY9siN2ggdNDzERDWN/WFUdif6KHs7rpNf3jr2o72zfWdvVyAABoPHw=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citizenstandarddotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Amos Newswanger' href='https://citizenstandard.com/2017/02/24/amos-newswanger/' />
<link rel='next' title='Dollar General will erect new building on Main&nbsp;Street' href='https://citizenstandard.com/2017/02/24/dollar-general-will-erect-new-building-on-main-street/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/" />
<link rel='shortlink' href='http://wp.me/p7jZpp-nR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcitizenstandard.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcitizenstandard.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Price drops on UDA student-built home" />
<meta property="og:url" content="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/" />
<meta property="og:description" content="By Robert Wheary, Staff Writer • csrobwheary@gmail.com LOYALTON – A home built by students is not moving quick enough for the Upper Dauphin School District, so school board members voted to drop th…" />
<meta property="article:published_time" content="2017-02-24T16:14:15+00:00" />
<meta property="article:modified_time" content="2017-02-24T16:14:15+00:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://citizenstandard.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://citizenstandard.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Price drops on UDA student-built&nbsp;home |  on WordPress.com" />
<meta name="description" content="By Robert Wheary, Staff Writer • csrobwheary@gmail.com LOYALTON – A home built by students is not moving quick enough for the Upper Dauphin School District, so school board members voted to drop the price of the home to see if it will go quicker. The 1,536-square foot, three-bedroom, 2.5 baths home, located at 505 N. Church Street&hellip;" />
	<style type="text/css" id="suits-header-css">
			.site-header {
			background: #000 url(https://citizenstandarddotcom.files.wordpress.com/2016/03/cropped-cropped-csbanner-copy-copy.jpg) no-repeat scroll top;
		}
		</style>
			<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'citizenstandard.com',
				pageURL: 'https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-1479 single-format-standard mp6 customizer-styles-applied single-author one-footer-sidebar highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">

			<a class="home-link" href="https://citizenstandard.com/" title="" rel="home">
				<h1 class="site-title"></h1>
				<h2 class="site-description"></h2>
			</a><!-- #navbar .header-navigation -->

			<div id="navbar" class="header-navigation">

				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://citizenstandarddotcom.wordpress.com/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://citizenstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://citizenstandard.com/category/obits/">Obituaries</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://citizenstandard.com/about/">Contact Us</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://citizenstandard.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation .navigation .main-navigation -->

			</div><!-- #navbar .header-navigation -->

		</header><!-- #masthead .site-header -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			
<article id="post-1479" class="post-1479 post type-post status-publish format-standard hentry category-home category-news">

	
			<header class="entry-header">

				
				<h1 class="entry-title">Price drops on UDA student-built&nbsp;home</h1>
			</header><!-- .entry-header -->

											<div class="entry-content">
					<p><strong>By Robert Wheary, Staff Writer</strong> • csrobwheary@gmail.com</p>
<p>LOYALTON – A home built by students is not moving quick enough for the Upper Dauphin School District, so school board members voted to drop the price of the home to see if it will go quicker.<br />
The 1,536-square foot, three-bedroom, 2.5 baths home, located at 505 N. Church Street and built by the school’s building trade classes, has been on the market for the past few months and listed for $235,000.<br />
At the Feb. 14 meeting of the Upper Dauphin School Board, the home’s realtor, Mandy Carl, of Magnolia Realty Services, asked the district to consider dropping the price to make the home more attractive to buyers.<br />
The description as listed on the realtor’s website, “LOCATION LOCATION. This NEW home is ready to move right in with energy efficient Geothermal heat, C/A, wood flooring. (dining room) leads to nick composite deck out back for entertaining in a big back, flat yard. and a basement ready to be finished with high ceilings and precast walls. Conveniently located to town &#8212; with best of all &#8212; across the street from the local YMCA. Walk to the gym and all the activities that this home location has to offer. All brand new kitchen appliances plus home warranty with acceptable offer.”<br />
Earlier in the design, the board argued about spending the money for appliances for the home, and director Mills Eure asked if that was one reason that the home was not moving.<br />
Business manager Mary Bateman answered, “There was one buyer that gave a list of concerns to the realtor and Mandy will be sharing that with me.”<br />
“It’s a home built by students, Mills,” superintendent Evan Williams said. “Many people want the home, but they want it on the cheap.”<br />
Williams then relayed a story about buying one of the Building Trades homes in the past, when it was sold at auction.<br />
“There were about 10 of us there, and the bidding started at $100,000 and declining when there were no bids,” the superintendent said. “When it got to about $65,000, I made a bid, and one lady stared daggers at me and half the crowd left.”<br />
The cost to build the home came in at about $180,000 so even with a price drop of $15,000 recommended by the realtor, there is still a profit to be made. Mills Eure made the motion to drop the price to $220,000, seconded by Roni Mace. The motion passed by a 5-1 vote with board members Eure, Mace, Kathryn Talheim, Steven Welker and David Barder voting yes, and Jack Laudenslager casting the lone dissenting vote. Board members the Rev. Nathan Minnich, Kirk Wenrich and Angela Mattern were absent.<br />
In other business:<br />
&#8212; The board approved a contract with Specialized Education Services of PA Inc. for special education services for three students at a cost of $150 per student per day.<br />
&#8212; On a 5-1 vote with Laudenslager voting no, a strength and conditioning course was added to the high school program of studies, while Algebra II Keystone classes were made available for those in Grade 11 and Advanced Chemistry remained a honors course.<br />
&#8212; The board unanimously approved a four-year contract with K12 Systems Inc. for the district’s student information system which handles enrollment and scheduling at a cost of $22,698, no change from the current year’s fee.<br />
&#8212; The list of spring coaches was unanimously approved, and it was reported under the building and grounds portion of the meeting that district officials are working with Elizabethville Borough for a 10-year-lease on the recreational baseball field, that will be subleased to the Legion ball players.<br />
&#8212; A memorandum of understanding was also approved between Upper Dauphin and the Joint School Safety Task Force on a unanimous vote. No details were given at the meeting, since it deals with school safety.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-802070631" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-802070631');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-802070631",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-802070631'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1479" class="share-twitter sd-button share-icon" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1479" class="share-facebook sd-button share-icon" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1479" class="share-google-plus-1 sd-button share-icon" href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108198643-1479-58b0d5deaef35' data-src='//widgets.wp.com/likes/#blog_id=108198643&amp;post_id=1479&amp;origin=citizenstandarddotcom.wordpress.com&amp;obj_id=108198643-1479-58b0d5deaef35' data-name='like-post-frame-108198643-1479-58b0d5deaef35'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>									</div><!-- .entry-content -->
			
			<footer class="entry-meta">
				Posted in <a href="https://citizenstandard.com/category/home/" rel="category tag">Home</a>, <a href="https://citizenstandard.com/category/news/" rel="category tag">News</a> <span class="on-date"> on <a href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/" title="4:14 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-24T16:14:15+00:00">February 24, 2017</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://citizenstandard.com/author/citizenstandardcom/" title="View all posts by citizenstandardcom" rel="author">citizenstandardcom</a></span></span>.
									<a href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/#respond"><span class="leave-reply">Leave a comment</span></a>				
							</footer><!-- .entry-meta -->


</article><!-- #post-# .#post-class-# -->

	<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://citizenstandard.com/2017/02/24/amos-newswanger/" rel="prev"><span class="meta-nav">&larr;</span> Amos Newswanger</a></div>		<div class="nav-next"><a href="https://citizenstandard.com/2017/02/24/dollar-general-will-erect-new-building-on-main-street/" rel="next">Dollar General will erect new building on Main&nbsp;Street <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/price-drops-on-uda-student-built-home/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://citizenstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/price-drops-on-uda-student-built-home/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81d2c43e11" /></p>
<input type="hidden" name="genseq" value="1487984094" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
		</div><!-- #content .site-content -->

	</div><!-- #primary .content-area -->


	<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://citizenstandard.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Navigation</h3>		<ul>
	<li class="cat-item cat-item-400"><a href="https://citizenstandard.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://citizenstandard.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-268276"><a href="https://citizenstandard.com/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://citizenstandard.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://citizenstandard.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://citizenstandard.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td><a href="https://citizenstandard.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="https://citizenstandard.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td id="today"><a href="https://citizenstandard.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://citizenstandard.com/2017/02/24/dollar-general-will-erect-new-building-on-main-street/">Dollar General will erect new building on Main&nbsp;Street</a>
						</li>
					<li>
				<a href="https://citizenstandard.com/2017/02/24/price-drops-on-uda-student-built-home/">Price drops on UDA student-built&nbsp;home</a>
						</li>
					<li>
				<a href="https://citizenstandard.com/2017/02/24/amos-newswanger/">Amos Newswanger</a>
						</li>
					<li>
				<a href="https://citizenstandard.com/2017/02/24/bruce-h-schneck/">Bruce H. Schneck</a>
						</li>
					<li>
				<a href="https://citizenstandard.com/2017/02/24/frank-w-beaver/">Frank W. Beaver</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Tammy Rainey" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/04582b884b85055e4feb164eee826370?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Tammy Rainey on <a href="https://citizenstandard.com/2016/10/21/uda-parents-confront-board-about-transgender-students/comment-page-1/#comment-285">UDA parents confront board abo&hellip;</a></td></tr><tr><td title="citizenstandardcom" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://citizenstandarddotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c27b857ce60ea49f6fd437762a40c7a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://citizenstandarddotcom.wordpress.com" rel="nofollow">citizenstandardcom</a> on <a href="https://citizenstandard.com/2016/09/16/edwin-a-miller/comment-page-1/#comment-259">Edwin A. Miller</a></td></tr><tr><td title="Edwin A. Miller 2nd" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ee1b5a8f6a4a92c5af04e31cca4094cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Edwin A. Miller 2nd on <a href="https://citizenstandard.com/2016/09/16/edwin-a-miller/comment-page-1/#comment-256">Edwin A. Miller</a></td></tr><tr><td title="citizenstandardcom" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://citizenstandarddotcom.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c27b857ce60ea49f6fd437762a40c7a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://citizenstandarddotcom.wordpress.com" rel="nofollow">citizenstandardcom</a> on <a href="https://citizenstandard.com/2016/08/25/tower-city-fire-dept-meets-with-residents/comment-page-1/#comment-251">Tower City Fire Dept. meets wi&hellip;</a></td></tr><tr><td title="Pam Tricamo" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.lebanonartscouncil.org" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/df9e73389be3649ee96819868b5ba7e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.lebanonartscouncil.org" rel="nofollow">Pam Tricamo</a> on <a href="https://citizenstandard.com/2016/08/25/tower-city-fire-dept-meets-with-residents/comment-page-1/#comment-248">Tower City Fire Dept. meets wi&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://citizenstandard.com/2017/02/'>February 2017</a></li>
	<li><a href='https://citizenstandard.com/2017/01/'>January 2017</a></li>
	<li><a href='https://citizenstandard.com/2016/12/'>December 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/11/'>November 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/10/'>October 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/09/'>September 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/08/'>August 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/07/'>July 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/06/'>June 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/05/'>May 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/04/'>April 2016</a></li>
	<li><a href='https://citizenstandard.com/2016/03/'>March 2016</a></li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


		</div><!-- #main .site-main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
<div id="tertiary" class="sidebar-container" role="complementary">

	<div class="sidebar-inner">

				<div class="widget-area">
					</div><!-- .widget-area -->
		
		
		
	</div><!-- .sidebar-inner -->

</div><!-- #tertiary .sidebar-container -->
			<div class="site-info-container">

				<div class="site-info">
										<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
									</div><!-- .site-info -->

			</div><!-- .site-info-container -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04582b884b85055e4feb164eee826370">
	</div>
	<div class="grofile-hash-map-c27b857ce60ea49f6fd437762a40c7a0">
	</div>
	<div class="grofile-hash-map-ee1b5a8f6a4a92c5af04e31cca4094cb">
	</div>
	<div class="grofile-hash-map-df9e73389be3649ee96819868b5ba7e0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/citizenstandarddotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/citizenstandarddotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"https:\/\/citizenstandard.com\/","postID":"1479","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/citizenstandard.com\/2017\/02\/24\/price-drops-on-uda-student-built-home\/":1479};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"108198643","siteName":"citizenstandard.com","siteURL":"https:\/\/citizenstandard.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suits","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/citizenstandarddotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcitizenstandard.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F","themeURL":"https:\/\/wordpress.com\/themes\/suits\/","xhrURL":"https:\/\/citizenstandard.com\/wp-admin\/admin-ajax.php","nonce":"efa2faa0e9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a1d54c7e58\" \/>","referer":"https:\/\/citizenstandard.com\/2017\/02\/24\/price-drops-on-uda-student-built-home\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/citizenstandarddotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcitizenstandarddotcom.wordpress.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F","postID":"1479","shortlink":"http:\/\/wp.me\/p7jZpp-nR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/citizenstandard.com\/1479","statsLink":"https:\/\/wordpress.com\/stats\/post\/1479\/citizenstandard.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suits","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/citizenstandarddotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcitizenstandard.com%2F2017%2F02%2F24%2Fprice-drops-on-uda-student-built-home%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EsBAtYoM4S0jd1iVxQpzwuT0piIqyqMTK1njejOEWlPGckBMMAg1eyWC4rwdZwdfJZRVs7ogFLJ1R4JIxY6+5sRgXzMY7VyT1hoaRPoHcKOA/0Ez4gMTG5mZuiBjsY+2If9NTj65YQy7tmdILajObRJ5l4RXdlDB10hGcloSxbMpfMUYamydtKeHVMSZM24I7eEmqtZoiSK8jcfeZBTq6w6ba13VV7bb18ARzqqWH'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "citizenstandarddotcom.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108198643','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108198643','v':'wpcom','tz':'0','user_id':'0','post':'1479','subd':'citizenstandarddotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC8wPSY/RGRzSnZobC9uMzd8MlMwTmgra1hrQVlPdEkyQzUyM2ZIZDV8bU9La0FaVixYcXVmSWVPRVgvbVIxVjVPL3pIa2xEVj8vLjUmYXZZT3dPdnF4ZGJ+KzF1OGlyUWFHbTlRVG9GTiY3V2FoeHVWWlpCbDE2cXlWMENQNk0lWHNoNT01eUZQbmZfXS1TQ1ZHSkJ0WVd6bzd3NVhTYl12X0dyM1Bjdi5LSTRXNnlHSXFsaURWUTddSE1qeURzcj1CUlMmS3JqRVg3fDdvSHVlZ05U'}]);
_stq.push([ 'clickTrackerInit', '108198643', '1479' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>